Site news

Site upgraded to Moodle v2.5+

 
 
Picture of Ian Dale
Site upgraded to Moodle v2.5+
by Ian Dale - 3 July 2013
 

Hi --

You are receiving this e-mail because you are registered on the WMO / Met Office Moodle e-learning site (http://www.met-elearning.org/moodle_v2/).

I have upgraded the site to use the latest Moodle version 2.5+. All seems to be working.

Kind regards,
Ian Dale (site administrator).